Error Connecting?

Help with any aspect of using the program that is not covered by the offical Help site at www.orphalesehelp.com.

Moderators: Programmer, purple_scorp

RobinBlue
Evaluation User
Evaluation User
Posts: 4
Joined: Wed 01 Feb, 2017 11:34 pm

Error Connecting?

Postby RobinBlue » Wed 01 Feb, 2017 11:49 pm

Hello everyone,

Introducing myself, new to Orphalese and fairly recently decided to start reading. Prior to this I have gone on sites and gotten online readings where everything was automatically done. i found it helpful looking at surrounding energy when things would occur, especially things I didn't understand. I also looked at associated Tarot meanings when I did astrology charts for family and friends. I found the Tarot of Timeless Truth and the author's website and was reading and discovered Orphalese there. I look forward to reading and participating in the forum, learning from everyone and hopefully contributing some thing! :-)

To Purple-Scorp:

I appreciate the information you have available out there on the program. I have been researching and reading, especially after I registered the program today and got an error straightaway that said "An error occurred which may prevent you from connecting" after a RED 'X". I am writing for help as I don't know that it may prevent me from being able to connect to information that may be helpful. I suspect it may have to do with the apostrophe in my last name as that has caused numerous computer errors in the past.

I appreciate any help with this problem. I am excited to check the features out and use the program! Thanks,

Robin

RobinBlue
Evaluation User
Evaluation User
Posts: 4
Joined: Wed 01 Feb, 2017 11:34 pm

Error Connecting?

Postby RobinBlue » Thu 02 Feb, 2017 2:32 am

To Purple-Scorp:

I appreciate the information you have available out there on the program. I have been researching and reading, especially after I registered the program today and got an error straightaway that said "An error occurred which may prevent you from connecting" after a RED 'X". I am writing for help as I don't know that it may prevent me from being able to connect to information that may be helpful. I suspect it may have to do with the apostrophe in my last name as that has caused numerous computer errors in the past.

I appreciate any help with this problem. I am excited to check the features out and use the program! Thanks,


Robin here again ... Sorry I didn't leave more info on this. As I have been looking at the features, etc. I went to File Exchange > Exchange Decks and received this error:
Server was unable to process request. ---> Incorrect syntax near 'Brien'.
Unclosed quotation mark after the character string ',@UserID=1996'.


When I received the error I wrote in the first paragraph about connecting I was in Orphalese Tarot Community and got the error in both sections - User Profile Pages and My Preferences and Profile. Also I only have the third icon - blue box - no pencil I assume means I cannot edit my profile.

I didn't give you a very clear picture of what the error was and where it occurred. I hope I corrected that here. I did not see a way to edit my post and so I answered my own post :S to put the additional information in.

User avatar
Programmer
Major Contributor
Major Contributor
Posts: 1614
Joined: Sat 01 Jan, 2005 12:00 am
Location: Spain
Contact:

Re: Error Connecting?

Postby Programmer » Thu 02 Feb, 2017 6:12 am

Hi Robin,

Welcome to the program and Forum and sorry you got this problem so soon. As it is a error with the program it is definitely more my department than Purple-Scorp's. I do my best to take care of any bugs or new development, while Scorp's field of expertise is explaining how to do things with the program when it is actually working correctly.

From what you have said I am almost certain you are right and it is to do with the apostrophe in your name. I won't have time to check this until the weekend but I will do some testing and try to fix both problems and post back on here when I have some news...

RobinBlue
Evaluation User
Evaluation User
Posts: 4
Joined: Wed 01 Feb, 2017 11:34 pm

Re: Error Connecting?

Postby RobinBlue » Thu 02 Feb, 2017 2:58 pm

Programmer wrote:Hi Robin,

From what you have said I am almost certain you are right and it is to do with the apostrophe in your name. I won't have time to check this until the weekend but I will do some testing and try to fix both problems and post back on here when I have some news...


Perfect! Thank you for letting me know. I will look forward to hearing ... no worries or rush tho. Many times people/companies just take the apostrophe out of my name and that is okay with me if it turns out to be the problem and removing the apostrophe expedites a fix. Since including the apostrophe is technically correct I at least feel obligated to try *-)

User avatar
Programmer
Major Contributor
Major Contributor
Posts: 1614
Joined: Sat 01 Jan, 2005 12:00 am
Location: Spain
Contact:

Re: Error Connecting?

Postby Programmer » Thu 02 Feb, 2017 6:26 pm

Good news! I found some time to look at it today and it was very easy to find the problem once I had temporarily changed my own user name to "Richard O'Programmer". I have checked both the situations you mentioned and they seem to be fixed. There is no need to download a new version of the program because the problems were all on the server, so feel free to verify it for yourself whenever you like. I haven't completely checked everything using my new identity yet so if you come across any more problems that seem to be related please just post about them here :-)

RobinBlue
Evaluation User
Evaluation User
Posts: 4
Joined: Wed 01 Feb, 2017 11:34 pm

Re: Error Connecting?

Postby RobinBlue » Fri 03 Feb, 2017 8:41 pm

Awesome thank you O'Programmer! :-) I have been working with the program to learn it and I am happy to say I haven't had one further problem or error message so all is well. I appreciate your help and am enjoying moving around and seeing what I can do with this.

I note in the profile section I still have only have the third icon - blue box - no pencil but since I am not planning to edit my profile soon this isn't affecting my use of the program. I am more curious to see if that is what the absence of the pencil means. Maybe this isn't a technical issue but more of a user issue? not sure on that.

Anyway ... thank you so much again!

User avatar
Programmer
Major Contributor
Major Contributor
Posts: 1614
Joined: Sat 01 Jan, 2005 12:00 am
Location: Spain
Contact:

Re: Error Connecting?

Postby Programmer » Sat 04 Feb, 2017 8:42 am

Thanks for confirming it is all working. The pencil just means you have written something in your profile, i.e. that it contains some text. The photo icon means it includes a picture and the house icon means it includes a link to a web page. None of them actually do anything, they are just for information. I probably didn't choose the best icon there because a pencil normally implies you can edit something. Sorry for the confusion!

P.S. You might be interested to know that the reason the apostrophe causes problems is it that it is a special character in lots of programming languages. Of course, those languages have been written in the knowledge that people will want to use apostrophes as a normal part of anything they type so they include "escape" characters - special characters that go before any piece of text and instruct the compiler to treat whatever follows as just text and not code. The normal escape character for an apostrophe is actually another apostrophe, so the next time you use a website and it gives you problems because of your name you could try doubling the apostrophe, for example as in Richard O''Programmer, and see if that magically solves the issue.


Return to “Help Using the Program”

Who is online

Users browsing this forum: No registered users and 1 guest