installation problem

Bug reports, feature suggestions etc...

Moderators: Programmer, WebWeaver, WillowsHeart

Troyjh
Evaluation User
Evaluation User
Posts: 3
Joined: Mon 19 Mar, 2018 11:58 am

installation problem

Postby Troyjh » Mon 19 Mar, 2018 12:29 pm

Hi,
after installation there is only a black screen with a yellow square in the middle and the 'choice card' left top with only a few choices: my decks/help/finish.
my decks > Deck-Verwaltung opens a popup with several fields which are empty. No deck to choose.
although in >documents>Orphalese the two decks are complete.

I've tried several times, each time same result.
There is no 'Error.txt'.

WebWeaver
Major Contributor
Major Contributor
Posts: 370
Joined: Sat 01 Jan, 2005 12:00 am
Location: Chicagoland, IL
Contact:

Re: installation problem

Postby WebWeaver » Mon 19 Mar, 2018 4:28 pm

That sounds like it's not finding the decks. If you just installed, you may want to make sure you downloaded the version that has decks, and not the version that is just for updating that has no decks. Uninstall and reinstall.

If you are sure you have decks or packs, they are normally in a folder that is called packs, not just the Orphalese folder. You can make sure your pointing to the correct path via the options. If there isn't a actual pack in the folder the program is pointing to it won't let you get past the selection, hence why I'm saying make sure you do indeed have a pack. I've made a video you can watch that will show you how it works and what happens. I have my packs inside other folders inside the packs, so it won't let me select that folder I have to select a folder that actually has a pack in it so I'm selecting a folder inside the pack folder.

https://www.screencast.com/t/s3mAsDB6Y

If none of this works, I'd again suggest an uninstall and reinstall, and if that doesn't work... Richard will have to help ^o)

Good luck!
Shari
aka WebWeaver
http://exploringtarot.com

Troyjh
Evaluation User
Evaluation User
Posts: 3
Joined: Mon 19 Mar, 2018 11:58 am

Re: installation problem

Postby Troyjh » Tue 20 Mar, 2018 9:29 am

Thanks for the answer-
but this video starts with a regular Orphalese, i.e. a backside-card in the centre with all options to choose.
After Installation I don't see anything but black screen with a yellow square in the middle.

2. I've shortened when writing docu > Orphalese - yes, the folders are all correct.

Is it possible to post screenshots? or sent them ?

WebWeaver
Major Contributor
Major Contributor
Posts: 370
Joined: Sat 01 Jan, 2005 12:00 am
Location: Chicagoland, IL
Contact:

Re: installation problem

Postby WebWeaver » Tue 20 Mar, 2018 8:16 pm

Here is a screen shot when I removed my decks.
Image

Try clicking in the top left hand corner when the arrow changes to a hand, and you should then see what is in that screen shot.

or...
Did you try downloading full install, uninstalling and reinstalling?
Shari
aka WebWeaver
http://exploringtarot.com

WebWeaver
Major Contributor
Major Contributor
Posts: 370
Joined: Sat 01 Jan, 2005 12:00 am
Location: Chicagoland, IL
Contact:

Re: installation problem

Postby WebWeaver » Tue 20 Mar, 2018 8:18 pm

To include an image it has to "hosted" somewhere else and then you insert it using the Img tag and the url of the image.
Shari
aka WebWeaver
http://exploringtarot.com

WhiteNoise
Evaluation User
Evaluation User
Posts: 2
Joined: Wed 21 Mar, 2018 3:59 am

Re: installation problem

Postby WhiteNoise » Wed 21 Mar, 2018 7:22 am

I have had a problem as well. I am just logging back on after having to uninstall the program as the app kept closing once I upgraded. It was fine before that. I am going to reinstall and see if deleting and reinstalling did the trick, I will keep the board posted. :( :( *-)

Troyjh
Evaluation User
Evaluation User
Posts: 3
Joined: Mon 19 Mar, 2018 11:58 am

Re: installation problem

Postby Troyjh » Wed 21 Mar, 2018 10:32 am

Hi, thanks again

I found that in spite of several new-installations just the 'packs'-folder was still fixed according to the first installation, which wasn't on C:

The shortkeys (via help) made it possible to handle all options - so I could realize that false folder.
Now anythings goes.

Fine community here!

WebWeaver
Major Contributor
Major Contributor
Posts: 370
Joined: Sat 01 Jan, 2005 12:00 am
Location: Chicagoland, IL
Contact:

Re: installation problem

Postby WebWeaver » Wed 21 Mar, 2018 4:04 pm

Troyjh, glad you got it working! <:o)

WhiteNoise, if you can't get it working let us know. :D
Shari
aka WebWeaver
http://exploringtarot.com


Return to “Program”

Who is online

Users browsing this forum: No registered users and 2 guests