Help Wikis Up and Running

Discussion about the Forum itself and other issues affecting users...

Moderators: Programmer, WebWeaver, WillowsHeart

User avatar
Programmer
Major Contributor
Major Contributor
Posts: 1637
Joined: Sat 01 Jan, 2005 12:00 am
Location: Spain
Contact:

Help Wikis Up and Running

Postby Programmer » Mon 27 Jul, 2009 4:59 pm

Just to let everyone know that I have set up a Help wiki for each of the languages that the Help file had been translated into. You can find them by going to the main website at http://www.orphalese.net and choosing Help Wiki off the menu.

The idea is that in the next version of the program, when the user presses F1 or clicks Help, the program will take them to the appropriate Wiki instead of showing them the old style help file.

The reason for this change is that (in case anyone hadn't noticed!) the most recent help files were long out of date and did not cover the newer features of the program. The Wikis are kicking off with the same out-of-date information, but I am hoping that the users of the program will make a better job of getting and keeping them up to date than I have been able to do with the help files.

Cheers
Richard

WebWeaver
Major Contributor
Major Contributor
Posts: 349
Joined: Sat 01 Jan, 2005 12:00 am
Location: Chicagoland, IL
Contact:

Re: Help Wikis Up and Running

Postby WebWeaver » Tue 28 Jul, 2009 9:43 pm

Hey Richard! Very excited about this, however the links on the left won't work for me. I'm using FF3.0.12. I can click on the links on the page of the Wiki, but can't get anything in the left column to work. The mouse pointer turns into an I beam (I can select the text) versus a link hand. ^o)
Shari
aka WebWeaver
http://exploringtarot.com

WebWeaver
Major Contributor
Major Contributor
Posts: 349
Joined: Sat 01 Jan, 2005 12:00 am
Location: Chicagoland, IL
Contact:

Re: Help Wikis Up and Running

Postby WebWeaver » Wed 29 Jul, 2009 2:02 am

FYI It is working in IE8 (H)
Shari
aka WebWeaver
http://exploringtarot.com

User avatar
Programmer
Major Contributor
Major Contributor
Posts: 1637
Joined: Sat 01 Jan, 2005 12:00 am
Location: Spain
Contact:

Re: Help Wikis Up and Running

Postby Programmer » Wed 29 Jul, 2009 12:28 pm

Thanks for that! It should now be working in Firefox 3.0.12 too. :)


Return to “Community”

Who is online

Users browsing this forum: No registered users and 1 guest